Masterslider and Pryanik widgets plugin

Open
S Support January 09, 2019
Login to reply
Sarah Hokken
1 week ago

Hi there, 

I received a notification that the masterslider needs an update. Is it possible to send me the newest version?

Also I receive an error notification when activating the Pryanik widgets plugin.  What could cause this? Do I need to update this plugin as well? 

Hopefully you can help me out, because the site is not working properly at the moment.

Thanks!

Additional Info

ThemeForest Item: Marmalade WordPress theme